ClassicFolders 2

  • Status Closed
  • Percent Complete
    100%
  • Task Type Bug Report
  • Category Backend / Core
  • Assigned To No-one
  • Operating System iOS 10 - 10.2
  • Severity Critical
  • Priority Very Low
  • Reported Version 2.x
  • Due in Version Undecided
  • Due Date Undecided
  • Votes
  • Private
Attached to Project: ClassicFolders 2
Opened by boy74656 - 27.12.2017
Last edited by CoolStar - 21.05.2018

FS#4 - Can not install ClassicFolders 2

I just purchased ClassicFolders 2 (2.0.4), but it keeps fail to install on my 10.2.1 iPhone SE
https://twitter.com/Boy74656/status/945252936833146883

Closed by  CoolStar
21.05.2018 00:01
Reason for closing:  Not a bug
Additional comments about closing:  

Problem with user's internet connection. Make sure apple download server is accessible and the wifi is stable.

Loading...

Available keyboard shortcuts

Tasklist

Task Details

Task Editing